<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>White Kansas Man Spewing Racial Slurs Shoots Indians He Thought Were 'Middle Eastern - via FormalMonkey - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="White Kansas Man Spewing Racial Slurs Shoots Indians He Thought Were 'Middle Eastern - via FormalMonkey - Newsvine" />
<meta name="description" content="
A white Kansas man suspected of shooting two Indian men in an apparent hate crime said he had thought they were from the Middle East.
" />
<meta name="author" content="FormalMonkey" />
<meta name="canonical" content="https://peanutsandbeer.newsvine.com/_news/2017/02/23/36981983-white-kansas-man-spewing-racial-slurs-shoots-indians-he-thought-were-middle-eastern" />
<meta name="section" content="{&quot;domainName&quot;:&quot;peanutsandbeer&quot;,&quot;displayName&quot;:&quot;FormalMonkey&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb7463shalom764D417C-F03C-A0B4-47C0-6267FB76C7AE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/peanutsandbeer.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1242680100,&quot;numSeeds&quot;:&quot;315&quot;,&quot;numComments&quot;:&quot;5353&quot;,&quot;numArticles&quot;:&quot;9&quot;,&quot;watchers&quot;:16}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;us-news&quot;,&quot;sitePageId&quot;:36981983,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;FormalMonkey&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;peanutsandbeer&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;hate-crime&quot;,&quot;irrational-muslim-hate&quot;],&quot;seedSource&quot;:&quot;AlterNet.org&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="104.96.220.31" />
<meta name="date" content="February 24, 2017, 10:48 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36981983" />
<meta property="og:url" content="https://peanutsandbeer.newsvine.com/_news/2017/02/23/36981983-white-kansas-man-spewing-racial-slurs-shoots-indians-he-thought-were-middle-eastern" />
<meta property="og:type" content="article" />
<meta property="og:title" content="White Kansas Man Spewing Racial Slurs Shoots Indians He Thought Were 'Middle Eastern" />
<meta property="og:description" content="A white Kansas man suspected of shooting two Indian men in an apparent hate crime said he had thought they were from the Middle East." />
<meta property="nv:contentId" content="36981983" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51659" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/ad4b93756a64281abe96651ab3ffc3e4151f0770.css?v=51659" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fce50ff34e9fc7886bef249853127d58a9616984.js?v=51659"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/09723c3163f9adab3b7b93baacbce2c715d2da0f.css?v=51659" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/8ad040fb0428f686030da6581e4f2037e413ee4f.js?v=51659"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F23%2F36981983-white-kansas-man-spewing-racial-slurs-shoots-indians-he-thought-were-middle-eastern&amp;rand=155317201&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F23%2F36981983-white-kansas-man-spewing-racial-slurs-shoots-indians-he-thought-were-middle-eastern&amp;rand=155317201&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37699295-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb7463shalom764D417C-F03C-A0B4-47C0-6267FB76C7AE.jpg&amp;width=80"
		data-domain-name="peanutsandbeer"
		data-display-name="FormalMonkey">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb7463shalom764D417C-F03C-A0B4-47C0-6267FB76C7AE.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://peanutsandbeer.newsvine.com/" rel="twipsy" title="View FormalMonkey's Column"  data-placement="bottom">
				FormalMonkey			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;772&quot;,&quot;seedCount&quot;:&quot;5507&quot;,&quot;memberCount&quot;:&quot;67&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487992714,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Agnutmaqan"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://anti-bullyvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;anti-bullyvine&quot;,&quot;displayName&quot;:&quot;Anti-BullyVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cory-spencer61BE4F17-E594-486A-DC9D-798CC8DEE8D9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/anti-bullyvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15860&quot;,&quot;articleCount&quot;:&quot;9&quot;,&quot;seedCount&quot;:&quot;2&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;No Bullies Allowed\nMembers of this Nation will report all Bullies&quot;,&quot;createDate&quot;:1484525160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487886179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-BullyVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cory-spencer61BE4F17-E594-486A-DC9D-798CC8DEE8D9.jpg&amp;width=70"
		data-domain-name="anti-bullyvine"
		data-display-name="Anti-BullyVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cory-spencer61BE4F17-E594-486A-DC9D-798CC8DEE8D9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3864&quot;,&quot;seedCount&quot;:&quot;34189&quot;,&quot;memberCount&quot;:&quot;885&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487982489,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://bernievine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bernievine&quot;,&quot;displayName&quot;:&quot;Bernie-Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=itshelterskelter362ADD2D-A635-0CE8-248A-ABB3543FF50D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/bernievine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14123&quot;,&quot;articleCount&quot;:&quot;61&quot;,&quot;seedCount&quot;:&quot;426&quot;,&quot;memberCount&quot;:&quot;55&quot;,&quot;description&quot;:&quot;\&quot;Don't spurn the Bern!\&quot; A home for Newsvine's Bernie supporters and their friends.&quot;,&quot;createDate&quot;:1446523680,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1484934323,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Bernie-Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=itshelterskelter362ADD2D-A635-0CE8-248A-ABB3543FF50D.jpg&amp;width=70"
		data-domain-name="bernievine"
		data-display-name="Bernie-Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=itshelterskelter362ADD2D-A635-0CE8-248A-ABB3543FF50D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://disinfo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;disinfo&quot;,&quot;displayName&quot;:&quot;Disinformation Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/disinfo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15080&quot;,&quot;articleCount&quot;:&quot;85&quot;,&quot;seedCount&quot;:&quot;342&quot;,&quot;memberCount&quot;:&quot;50&quot;,&quot;description&quot;:&quot;Truth in media&quot;,&quot;createDate&quot;:1463962560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487992714,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Disinformation Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=70"
		data-domain-name="disinfo"
		data-display-name="Disinformation Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://propagandavine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;propagandavine&quot;,&quot;displayName&quot;:&quot;FakeNewsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cory-spencer684E1F1C-AF73-1C31-5303-838B9E4A0687.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/propagandavine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15837&quot;,&quot;articleCount&quot;:&quot;4&quot;,&quot;seedCount&quot;:&quot;3&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Where the Fake News meets the Vine&quot;,&quot;createDate&quot;:1483834320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485745759,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FakeNewsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cory-spencer684E1F1C-AF73-1C31-5303-838B9E4A0687.jpg&amp;width=70"
		data-domain-name="propagandavine"
		data-display-name="FakeNewsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cory-spencer684E1F1C-AF73-1C31-5303-838B9E4A0687.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://globalize.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;globalize&quot;,&quot;displayName&quot;:&quot;Globalize&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/globalize.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8670&quot;,&quot;articleCount&quot;:&quot;360&quot;,&quot;seedCount&quot;:&quot;2830&quot;,&quot;memberCount&quot;:&quot;28&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1350469920,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487980261,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Globalize"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70"
		data-domain-name="globalize"
		data-display-name="Globalize">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wali.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wali&quot;,&quot;displayName&quot;:&quot;Islam Anti-Defamation League&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wali.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1745&quot;,&quot;articleCount&quot;:&quot;747&quot;,&quot;seedCount&quot;:&quot;3930&quot;,&quot;memberCount&quot;:&quot;367&quot;,&quot;description&quot;:&quot;We, the members, will fight intolerance of the people of the Muslim faith. We realize that Islam is one of the world's great religions, that the vast majority of Muslims are law-abiding, peaceful citizens and are not to blame for the extremism that they neither support nor engage in, and that it is wrong to judge them by those actions.&quot;,&quot;createDate&quot;:1203896100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487886428,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Islam Anti-Defamation League"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70"
		data-domain-name="wali"
		data-display-name="Islam Anti-Defamation League">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rachelcorriememorial.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rachelcorriememorial&quot;,&quot;displayName&quot;:&quot;Observatory For Human Rights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rachelcorriememorial.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8584&quot;,&quot;articleCount&quot;:&quot;201&quot;,&quot;seedCount&quot;:&quot;1052&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;A Nation Dedicated to Human Rights Advocacy&quot;,&quot;createDate&quot;:1348535700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487886179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Observatory For Human Rights"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70"
		data-domain-name="rachelcorriememorial"
		data-display-name="Observatory For Human Rights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thepeacevine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thepeacevine&quot;,&quot;displayName&quot;:&quot;Peace Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thepeacevine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3322&quot;,&quot;articleCount&quot;:&quot;267&quot;,&quot;seedCount&quot;:&quot;492&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;A place to promote peace, for anyone who cares to do so. :)&quot;,&quot;createDate&quot;:1236446760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487997866,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Peace Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70"
		data-domain-name="thepeacevine"
		data-display-name="Peace Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://humans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;humans&quot;,&quot;displayName&quot;:&quot;RightsVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/humans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;224&quot;,&quot;articleCount&quot;:&quot;1806&quot;,&quot;seedCount&quot;:&quot;18236&quot;,&quot;memberCount&quot;:&quot;120&quot;,&quot;description&quot;:&quot;This is where human rights issues can be discussed on the Vine. Most of this sort of news tends to get buried beneath US politics so come here to avoid that kind of discussion.&quot;,&quot;createDate&quot;:1162812120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487886179,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="RightsVine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=70"
		data-domain-name="humans"
		data-display-name="RightsVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thefarmhouse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thefarmhouse&quot;,&quot;displayName&quot;:&quot;The Farm House&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thefarmhouse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15569&quot;,&quot;articleCount&quot;:&quot;23&quot;,&quot;seedCount&quot;:&quot;52&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Place to discuss how the corn grows&quot;,&quot;createDate&quot;:1475116080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487763920,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Farm House"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=70"
		data-domain-name="thefarmhouse"
		data-display-name="The Farm House">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://watching-big-brother.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;watching-big-brother&quot;,&quot;displayName&quot;:&quot;Watching-Big-Brother&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/watching-big-brother.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9979&quot;,&quot;articleCount&quot;:&quot;105&quot;,&quot;seedCount&quot;:&quot;751&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;Watching Big Brother and Big Business. Exposing Government and Corporate Corruption.&quot;,&quot;createDate&quot;:1371024000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487992968,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Watching-Big-Brother"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=70"
		data-domain-name="watching-big-brother"
		data-display-name="Watching-Big-Brother">
		<img src="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://worldnewsviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldnewsviews&quot;,&quot;displayName&quot;:&quot;World News and Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldnewsviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5512&quot;,&quot;articleCount&quot;:&quot;1955&quot;,&quot;seedCount&quot;:&quot;22560&quot;,&quot;memberCount&quot;:&quot;935&quot;,&quot;description&quot;:&quot;A user friendly group to post items of world interest or impact. This includes U.S. specific articles that foreign readers might find  interesting.&quot;,&quot;createDate&quot;:1285547040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487992714,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="World News and Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70"
		data-domain-name="worldnewsviews"
		data-display-name="World News and Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;9 
		Seeds:&nbsp;315 
		Comments:&nbsp;5353 
		Since:&nbsp;May 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36981983"><div class="j-article-column c-article-column" 
			data-domain="peanutsandbeer" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="White Kansas Man Spewing Racial Slurs Shoots Indians He Thought Were 'Middle Eastern" 
			data-content-id="36981983"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> White Kansas Man Spewing Racial Slurs Shoots Indians He Thought Were 'Middle Eastern</h1>

					<div class="j-abuse-reports" data-content-id="36981983">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://peanutsandbeer.newsvine.com/">FormalMonkey</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.alternet.org/grayzone-project/olathe-kansas-shooting-indian-middle-eastern"><img src="//www.google.com/s2/favicons?domain=alternet.org" alt="SOURCE FAVICON" />AlterNet.org</a></span>
						</div>
			<div class="c-dateline">Seeded on Thu Feb 23, 2017 1:42 PM</div>

			<div class="c-tags"><ul><li><a href="/us-news" rel="tag">us-news</a></li><li><a href="/hate-crime" rel="tag">hate-crime</a></li><li><a href="/irrational-muslim-hate" rel="tag">irrational-muslim-hate</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="13" data-content-id="36981983"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="FormalMonkey" data-content-type="" data-domain-name="peanutsandbeer" data-content-id="36981983" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>A white Kansas man suspected of shooting two Indian men in an apparent hate crime said he had thought they were from the Middle East.</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12321&quot;,&quot;seedCount&quot;:&quot;108809&quot;,&quot;memberCount&quot;:&quot;2691&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487999772,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;772&quot;,&quot;seedCount&quot;:&quot;5507&quot;,&quot;memberCount&quot;:&quot;67&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487992714,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://agnutmaqan.newsvine.com/" class="c-group-name">Agnutmaqan</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2147&quot;,&quot;seedCount&quot;:&quot;19410&quot;,&quot;memberCount&quot;:&quot;1323&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487996058,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://anti-bullyvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;anti-bullyvine&quot;,&quot;displayName&quot;:&quot;Anti-BullyVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cory-spencer61BE4F17-E594-486A-DC9D-798CC8DEE8D9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/anti-bullyvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15860&quot;,&quot;articleCount&quot;:&quot;9&quot;,&quot;seedCount&quot;:&quot;2&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;No Bullies Allowed\nMembers of this Nation will report all Bullies&quot;,&quot;createDate&quot;:1484525160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487886179,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cory-spencer61BE4F17-E594-486A-DC9D-798CC8DEE8D9.jpg&amp;width=70"
		data-domain-name="anti-bullyvine"
		data-display-name="Anti-BullyVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cory-spencer61BE4F17-E594-486A-DC9D-798CC8DEE8D9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://anti-bullyvine.newsvine.com/" class="c-group-name">Anti-BullyVine</a></li><li class="">
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3864&quot;,&quot;seedCount&quot;:&quot;34189&quot;,&quot;memberCount&quot;:&quot;885&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487982489,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://antidiscrimination.newsvine.com/" class="c-group-name">Anti-Discrimination</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7478&quot;,&quot;seedCount&quot;:&quot;45926&quot;,&quot;memberCount&quot;:&quot;3016&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487997490,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3200&quot;,&quot;seedCount&quot;:&quot;24479&quot;,&quot;memberCount&quot;:&quot;1375&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487993921,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://talkbackdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;talkbackdemocrats&quot;,&quot;displayName&quot;:&quot;Democrats that talk back!!!!&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/talkbackdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11819&quot;,&quot;articleCount&quot;:&quot;38&quot;,&quot;seedCount&quot;:&quot;571&quot;,&quot;memberCount&quot;:&quot;192&quot;,&quot;description&quot;:&quot;Effective talk against GOP BS.&quot;,&quot;createDate&quot;:1399058040,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487955544,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="talkbackdemocrats"
		data-display-name="Democrats that talk back!!!!">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://talkbackdemocrats.newsvine.com/" class="c-group-name">Democrats that talk back!!!!</a></li><li class="">
	<a href="https://wali.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wali&quot;,&quot;displayName&quot;:&quot;Islam Anti-Defamation League&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wali.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1745&quot;,&quot;articleCount&quot;:&quot;747&quot;,&quot;seedCount&quot;:&quot;3930&quot;,&quot;memberCount&quot;:&quot;367&quot;,&quot;description&quot;:&quot;We, the members, will fight intolerance of the people of the Muslim faith. We realize that Islam is one of the world's great religions, that the vast majority of Muslims are law-abiding, peaceful citizens and are not to blame for the extremism that they neither support nor engage in, and that it is wrong to judge them by those actions.&quot;,&quot;createDate&quot;:1203896100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487886428,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70"
		data-domain-name="wali"
		data-display-name="Islam Anti-Defamation League">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://wali.newsvine.com/" class="c-group-name">Islam Anti-Defamation League</a></li><li class="">
	<a href="https://nbcrefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nbcrefugees&quot;,&quot;displayName&quot;:&quot;NBC Refugees&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky9F704961-C689-303E-69C9-D6D48C4B4F6D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nbcrefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15883&quot;,&quot;articleCount&quot;:&quot;19&quot;,&quot;seedCount&quot;:&quot;63&quot;,&quot;memberCount&quot;:&quot;16&quot;,&quot;description&quot;:&quot;Looking for an Admin to take over this nation.&quot;,&quot;createDate&quot;:1484916360,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487974225,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky9F704961-C689-303E-69C9-D6D48C4B4F6D.jpg&amp;width=70"
		data-domain-name="nbcrefugees"
		data-display-name="NBC Refugees">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky9F704961-C689-303E-69C9-D6D48C4B4F6D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nbcrefugees.newsvine.com/" class="c-group-name">NBC Refugees</a></li><li class="">
	<a href="https://rachelcorriememorial.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rachelcorriememorial&quot;,&quot;displayName&quot;:&quot;Observatory For Human Rights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rachelcorriememorial.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8584&quot;,&quot;articleCount&quot;:&quot;201&quot;,&quot;seedCount&quot;:&quot;1052&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;A Nation Dedicated to Human Rights Advocacy&quot;,&quot;createDate&quot;:1348535700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487886179,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70"
		data-domain-name="rachelcorriememorial"
		data-display-name="Observatory For Human Rights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://rachelcorriememorial.newsvine.com/" class="c-group-name">Observatory For Human Rights</a></li><li class="">
	<a href="https://thepeacevine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thepeacevine&quot;,&quot;displayName&quot;:&quot;Peace Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thepeacevine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3322&quot;,&quot;articleCount&quot;:&quot;267&quot;,&quot;seedCount&quot;:&quot;492&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;A place to promote peace, for anyone who cares to do so. :)&quot;,&quot;createDate&quot;:1236446760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487997866,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70"
		data-domain-name="thepeacevine"
		data-display-name="Peace Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe2BA600CD-9C0B-4567-5555-30B61DE8AADF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thepeacevine.newsvine.com/" class="c-group-name">Peace Vine</a></li><li class="">
	<a href="https://humans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;humans&quot;,&quot;displayName&quot;:&quot;RightsVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/humans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;224&quot;,&quot;articleCount&quot;:&quot;1806&quot;,&quot;seedCount&quot;:&quot;18236&quot;,&quot;memberCount&quot;:&quot;120&quot;,&quot;description&quot;:&quot;This is where human rights issues can be discussed on the Vine. Most of this sort of news tends to get buried beneath US politics so come here to avoid that kind of discussion.&quot;,&quot;createDate&quot;:1162812120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1487886179,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=70"
		data-domain-name="humans"
		data-display-name="RightsVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfFB6208D1-B2CC-3D9B-4192-1FFCABEE2AF6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://humans.newsvine.com/" class="c-group-name">RightsVine</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;5679&quot;,&quot;seedCount&quot;:&quot;18948&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487993345,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="c-hide">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3447&quot;,&quot;seedCount&quot;:&quot;29988&quot;,&quot;memberCount&quot;:&quot;874&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487996002,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="c-hide">
	<a href="https://worldnewsviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldnewsviews&quot;,&quot;displayName&quot;:&quot;World News and Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldnewsviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5512&quot;,&quot;articleCount&quot;:&quot;1955&quot;,&quot;seedCount&quot;:&quot;22560&quot;,&quot;memberCount&quot;:&quot;935&quot;,&quot;description&quot;:&quot;A user friendly group to post items of world interest or impact. This includes U.S. specific articles that foreign readers might find  interesting.&quot;,&quot;createDate&quot;:1285547040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487992714,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70"
		data-domain-name="worldnewsviews"
		data-display-name="World News and Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://worldnewsviews.newsvine.com/" class="c-group-name">World News and Views</a></li><li class="j-more c-more"><a href="#show_more">1 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36981983" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1488005312 -->